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"I Storage is necessary for updating.

"2 please download the X1 update program from our website. For the update procedure, refer to the "Update procedure" provided with the update program.

Connection

1 Additional connectable device: KEYENCE KV-X500/X300 (Ethernet TCP/IP)

Applicable model: V10, V9, TS4000, TSi, X1
Device: KEYENCE KV-X500/X300 (Ethernet TCP/IP)

2 Additional connectable device: KEYENCE KV-X500/X300 Tag (Ethernet UDP/IP)
Applicable model: V10, V9, TS4000, TSi, X1
Device: KEYENCE KV-X500/X300 Tag (Ethernet UDP/IP)
3 Additional connectable device: Fuji Electric FSZ (MODBUS RTU)
Applicable model: V10, V9, TS4000, TSi/TS, X1
Device: Fuji Electric FSZ (MODBUS RTU)
4 Additional connectable device: OMRON E5xC-T

Applicable model: V10, V9, TS4000, TSi/TS, X1
Device: OMRON E5xC-T

Function
1 OPC UA server function supported OPC UA client
Applicable model: V10 (V10xxiSLPD only) * X1 is only supported for (1).
TS4000 (TS4xx1Pi only) Writing Reading
<Overview> Edit Model Selection Edit Model Selection — )
OPC UA server is now supported ﬁf ‘ ‘5::65 ] e -
on select models of the V10/TS4000. - P Ve
|vwo10ws ‘rs‘non v‘ Node ID1 - ;f: - = -
The following functions are available: ~ [82=E] (B e | B
(1) Data access function o
Responds to client access requests by returning data from PLC devices/internal devices. | @=== : :
Even if the PLC itself does not support OPC UA, data can be read/written via MONITOUCH. :
WM1004- -
(2) Event function A WM200+——

Notifies clients of events occurring on the MONITOUCH.

(3) Method function
Executes macros on the MONITOUCH in response to client calls.

(4) Support for simultaneous use as OPC UA server and client

NodeSet XML

Used Device List

) St UserficessLevel t match fccessLevel Losd

MONITOUCH not only provides data as an OPC UA server,

Index No. NodeSat File
2 OpoU

NameSpace Uri

but also acquires data from external OPC UA server as a client.

0y re:

Shaw Noceld

(5) Support for linking OPC UA server nodes and PLC/internal devices

Treo View Table

using the dedicated tool "OPCUADeviceBinder". St

It reads Nodeset XML files and screen data to link devices.

Search [ Match case

Proerties

Namespace Index: 2
NockClass: UAVariskie
Displayhame:  AlarmSupsression
BrowssName:  1ABmSupsression
NodeldTyme:  Numeric

Nkl

<Setting location>

PCUADeviceBinder"

Project View -> [System Settings] tab -> [IIoT Setting] -> [OPC UA(server)]

* For details, refer to "OPC UA manual".

DataTyre Ut
Accesslevet 3
ValusRank -1
Data PLO1[000103]
(0 Load oniy once at startup
Datalength

ArrayDimensions: ————

Refarence

Clear
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OPC UA client function supported * X1 is already supported.
Applicable model: V10, TS4000 * OS updating is necessary

OPC UA serve

Node ID1

<Overview>
OPC UA client is now supported on V10/TS4000.
Data access function is available.
Node information from NodeSet XML files can be imported into screen data,
allowing nodes to be specified as tags for parts and setting devices. Writing Reading

Node ID2

<Setting location>
Project View -> [Hardware Settings] tab -> [Connection Device]
-> [PLC: OPC UA server TCP/IP (Ethernet)]

Project View -> [System Settings] tab ->[IIoT Setting] -> [OPC UA (client)]

* For details, refer to "OPC UA manual".

Web server function extended

Applicable model: V10, TS4000 * OS updating is necessary
<Overview> [(Plinijn & Instrumentation Diagram)] [Histogram Display]
The following functions have been added. P g Using historical data from the logging server
Parameter: | 5u00500 Refresh [ D |
(1) Additional supported browsers DIp-4PoI A Do e I o e
Microsoft Edge, iOS Safari Do DRI g 1 1 15 0 C
ik 1 o sk kg 1 o 70 o
(2) TELLUS5-HMI supports Web server B B g B % o
Ak & gk %0
(3) Smart Editor: Number of tag registrations expanded | . . compressors :g
V10, TELLUSS : 32,767
I I 10
TS4000 : 16,383 ST Oll® = 0
HE®OS0OS BB S S OSSP S
e o A .
(4) Web Editor: Additional parts TS eeeCee

Added designs for char. display (display only)/text display (editable)/pie graph/statistic bar graph/
histogram/P&ID (Piping & Instrumentation Diagram)
[Tag Usage List]

(5) Web Editor: Additional functions Easily check where tags are used.

a. Switch Tag Usage List ~ x
- Output Action: Momentary - —_— = =
- Interlock  Condition: Tag o = =

b. Switch/Lamp: Font color changeable after ON pattern Herm = =

c. Show/Hide Condition: Tag Alam sorents]

d. Num. Display: Zero suppress display selectable - = .

e. Graphs (trend/bar/meter) At B e
- Scale: Tag designation Ao

f. Bar graph direction: Left/right Alarm

g. Alarm: Column order for item to display changeable =

h. Communication setting: Data read cycle: Custom St R

i. Tag usage list Sood et

Good Screenld] Meter graph

* For details, refer to "Web Server manual".

USB camera MotionJPEG supported

[ Port 15etting
<Qverview> I Recording/display setting
. . " . "o Drive for Output Storage Setting

Video dlsplay for “Motion]JPEG is now supported. Camera Resolution Sa0r220

If the settings and camera specifications do not match, Timestamp Setting..

it will be output to the information output device.

-
B Alarm Settings

<Setting location> Use Event Record Function  None

Project View -> [Hardware Settings] tab -> [USB camera] -> [Encode]

<Information output device>

Bit Setting value Action
06 bit 0: Match After checking the USB camera specifications, change the encode in the properties.
1: Mismatch
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5 TS4000 series PDF viewer supported
Applicable model: TS4xx1i, TS4xx1Pi only

<Overview>
PDF viewer display is now supported on select models of the TS4000 series.

<Setting location>

Project View -> [Hardware settings] tab -> select [1/P Model] checkbox in [Edit Model]

Edit Model Selection

Series

[rs ]
Edit Model

tsmo'i ~ |
(@ F wocer )

Installation (T3

‘ Landscape v|
Size

[ 1024 x 600 ¥

* If PDF viewer settings are configured without selecting the [1/P Model], an error will be displayed in the [Error Check] window.

Error Check x

[ | € 1Emor ‘ /1 0warning | [
Category | Location | Explanation |Sn\utinn
Edit Model The POF Viewer cannot be used with this model. Check the editing model.

* Screen data that the PDF viewer are being used cannot be transferred
to the units (TS4xx0i) that do not support the PDF viewer.

Smart Editor

The screen data you are attempting to transfer cannot be
transferred to the model currently connected.

Switch/Lamp Offset supported
Applicable model: V10, V9, TS4000, X1

<Overview>
An offset value can now be specified in the output device settings for the switch and
the device settings for the lamp.

Properties : Lamp %

<Setting location>

Switch [Main] -> [Output Device] -> [Use offset value designation device: Yes]
Lamp [Main] -> select [Use lamp function: Bit Lamp/Word Lamp] and

[Use offset value designation device: Yes]

* Offset is not available when [N-state lamp] is selected.Od

<Example 1>
Base Device: MO

<Example 2>
Base Device: D100-00

Offset 0 -> MO Offset 0 -> D100-00
Offset 1 -> M1 Offset 1 -> D101-00
Offset 5 -> M5 Offset 5 -> D105-00

Action/Comment L]
Coordinates Ll
Main  Style  Display Setting
Item Name Setting Value
= Lamp Bit Lamp, M0OO0OO
Use lamp function Bit Lamp
Base Device MOO00x
Use offset value designation device  Yes |
Offset Value Designation Device
Offset Value Designation Device D00300
Device Specification Code DEC
[ Function
Function Select Standard
& Detail

When specifying a bit in a word device, the address part is offset.

7 Extended data sheet Applicable item added
Applicable model: V10, V9, TS4000, X1

<Overview>
Trend sampling can now be placed on the extended data sheet screen.

<Note>
Trend sampling switches cannot be placed.

Data sampling is not available.

8 Local mode: Date/Time setting —— ¥ o, [
Applicable model: V10, V9, X1 Calendar/Clock Settings | Date/Tme Disp | (P——
-
<Overview> Sun | Mon Wed 2
The [Date/Time Setting] screen on the Local mode displays B p p
the [used/unused] status of the built-in clock. -
* Changes to the built-in clock [used/unused] are made in the screen data. 2 é / ‘
§8 12 | 13 | 14 15 | 1¢
Unused: Synchronize with the PLC calendar (Date and time cannot be changed on this screen)
Used: Use built-in clock (Date and time can be changed on this screen)
9 System device for the USB printer status ($s1069) added
Applicable model: V10, V9, TS4000
$s1069
<Overview> 0: Ready to print
USB printer status is stored in system device $s1069. |[1: Printing or paused due to out of paper, etc. MONITOUCH ->
2: Unable to transfer print data
10 Operation log viewer operability improved

Applicable model: V10, V9, TS4000, X1

<Overview>
(1) The design of the Filter/Sort icons has been updated.
(2) Filter and sort settings are now retained even when the power is turned off.
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Configuration Software

1 Built-in clock correction
Applicable model: V10, V9, TS4000, TSi/TS, X1

<Overview>

When transferring the screen data from Smart Editor to the unit, PC time can be written to the built-in clock of the unit.
This makes it easy to perform the time adjustment during equipment startup or maintenance.

Writing PC time

Ethernet

2026/4/6 9:00:00

=)
=)

[ B

Built-in clock: Used Built-in clock: Unused

<Setting location>
1. Project View in the screen data -> [Hardware Settings] tab
-> [Calendar/Clock Settings] -> select [Use Built-in Clock].

Calendar/Clock Settings

Calendar/Clock Settings  Date/Time Display Format Settings  Time Display Format Settings

* When [Import PLC Clock] is selected, this option is disabled to
synchronize with the PLC calendar when switching to the RUN screen.

() Impart PLE Clock

FLCA

Send Options

2. [Transfer] -> [Download] -> [Option], and
select [Write PC Calendar] checkbox.

Transter Data

Screen Data ~

[ Confirm when downloading
[T System Program Auto Update
[ Clear IniFile

8 Use High-speed Transfer

3. Click [PC->] to execute the transfer.

Cornmunication Port
Ethernet 192 168.1.1

[[J Use Simulator Communication Settings...

[ Convert SR&M data
b Upeddate of & [:]Transfetr recipe fi\ets
> p-date of Spstem
) Cancel
2 Tag import from Siemens TIA Portal extended
<Overview>
TIA project files (*.ap20) created with TIA Portal Ver. 20 can be imported. * OS updating is necessary (V10/TS4000 only)
3 General settings

Unit Settings

GD-B0E/V602E Compatibility Settings

Soft Function Switch Settings

Local Mode Prohibition Settings

<Overview>
[Reset to Default] button has been added to [General Settings].

If you lose track of the original settings after making changes,
this allows you to restore them to the default state.

<Supplement>
The default settings vary depending on the settings for
the screen data.

Project View -> [Hardware Settings] tab ->

Backlight Buzzer

System/Mode Switch Blink/Flash General Settings

¥W Cverail drawing item|
-[) Switch/Lamp
) Overlap

[ Data Display
Centry

OGraph

[ Alarm History/Logging
-] Print/PDF output

() Barcode

-] System

HIMacro

-8 Storage

[ORecipe

Reset to Default l

Cancel

[Control Area]:

The state when a new file is created

[Read/Write Area]: The state where screen data from V8 or earlier is converted to V9/V10

<Note>
When the PLC model is [Universal Serial] (Read/Write Area), the settings will be restored to the state when a new file is created.
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4 Operability improved
m Project View
(1) Show/Hide button added
The Project View can now be shown or hidden.

(2) Expand All/Collapse All button added to the tree view
(3) Setting the tree state at startup

<Setting location>

[File] -> [Properties] -> [General] tab, and

select [Collapse the tree on initial display] checkbox
to set the tree state when opening screen data.

Unchecked: Startup with all trees expanded
Checked: Startup with all trees collapsed

(4) Search functions added
Search for text in the Project View

You can search by keyword on each of
the [Hardware Settings], [System Settings],
and [Screen] tabs.

[Search] and [Narrow down items in listview]
cannot be used simultaneously.

(5) Number of registrations for tree items
<Setting location>

[File] -> [Properties] -> [General] tab, and
select [Show number of registrations (xx)] checkbox.

m Window

Fle Edit View Tansfer Too| Help No Title V10 File Edit View
Fie [ B Transfer £ I3 & | Simulation Pr fiie [ = Tre
Copy/paste [Ty 7 | UndoRedo ) Copypaste [y
= | screenio]
el .

] LxlelC
£ screen | o

=1 o] ks

£ Overlap Library |

£ Screen Library )

£3 Macro Block

{7 Graphic Library k=, 28

£ Pattern

£ Animation :ulLﬂ . il .

£ Data Block 4+—p .. ‘

vt it
£7 Data Sheet 12
{ Clickto P Click to
hide show

N I

Click to
expand

~
-7 Screen

{5 Overlap Library

{3 Screen Library

£ Macro Block

{3 Graphic Library

£3 pattern

3 Animation

3 Data Block
{3 Data Sheet

Project View %

[ Screen
3 Overlap Library

(3 Screen Library

[ 0 : Header_SVGA
31 Help

7 5 : OVLP8_close
=7

3 11 : Flame1_SVGA
3 13 : Flame3

5 1000 :
=7 1002 :
£ 1004 :
£7 1005
£ 1007 :

Info(for SC2)
Info(for SC4)
Info(for SC5)
Info(for SC7)
7 1008 : Info(for 5C8)
{33 1014 : Info(for SC14)
£3 1015 : F
= 1016 : i

[ = -
& LxlelC
-3 Screen (31)

-7 Overlap Library (5)

{7 0 : input

£ 1 : MsgBox

5 7 : Menul

5 8 : Menu2

5 9 : Menu3

3 Screen Library (27)

-7 Macro Block (69)

-3 Graphic Library (0)

-3 Pattern (0)

-3 Animation

-7 Data Block (0)

[ Data Sheet (2)

The window state is now retained when closing the Smart Editor.

<Applicable Window>[
Properties / Design / Catalog
Item Information / Error Check

Text Search / Tag Search / Cross Reference / Macro Command

-[E]éi‘ Screen o

Click to
S collapse
[ Screen Setlings T
£ OPEN Macro
£ Close Macro
£ Cycle Macro
T Alarm
£ Logging
E-(3 Animation Settings
= New
3 Macro Settings
3 Entry Mode
3 New
7 Overlap Settings
{7 Overlap Library
{3 Screen Library
£ Macro Block P

P

0

The matched items are displayed in red.

&% Click to move the previous or next item

~ |info

+ 3 Screen

{3 Overlap Library

E-ET Screen Library

{ @03 1002 : Info(for 5€2)
* Info(for SC4)
* Infol(for SC5)
{5 1007 : Info(for SC7)
{7 1008 : Info(for SC8)
{5 1014 : Info(for SC14)
(= 1017 : Info(for SC17)|
{7 1040 : Info(for SC40),

When using [Narrow down
items in list view], only the
matched items are displayed.

&

Continued
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H Properties

<Overview>
(1) Font size change

You can change the font size in “Properties” and “Design” to Small/Medium/Large.

<Setting location>

Use the icon on the toolbar to change the font size.

FontSize| A | A

v

Properties : Switch x

Action/Display Language/Carmment

Action/Display Languags/Cornment

A

L

Properties : Switch %

Properties : Switch =

¥ L] Action/Display Languags/Commert ¥
Coordinates L4 Coordinates L Coordinates L
Main  Style  Macro Interlock Display Setting Main  Style  Macro Interlock Display Setting Main  Style  Macro Interlock Display Setting
fterm Maroe Seting ol Item Name Setting Value Item Name Setting Value
B Output Device - g
Output Setting Mene SpCuputbeyice 2 Output Device
=l lem [ Output Setting None N
Use lamp function None = Output Settlng None
B Function standard(Screen Change-over) Lamp None
Function Group Standard Use lamp function None = Lamp None
Function Select Screen Change -over B
&) Advanced Function Settings & Function Standard(Screen Cha.. Use lamp func.. None
Screen No. 1 . ’
Ju:::ﬁ;,m,gmﬂm Jomp Function Group Standard & Function Standard(Screen...
STt Function Group Standard
(2) Switch/Lamp [Char. Prop.] display improved
. - Pr rties : Switch x
OFF/ON/P3---- Text for each pattern can now be displayed simultaneously. [ESaEEES
Action/Display Language/Comment Ld]
Coordinates m
Main  Style  Macro Interlock Display Setting
(3) Switch/Lamp [Align] and [Copy] icons added E = = & @y |
You can easily align (Flush Left/Centering/Flush Right) or copy text o ame eltingValue
H 1 H Text Edit Settings
by clicking the icons. B
STOP
Text
Use string table None
& Char. Prop.
Char. Color [mKiiiiid
Style Standard
Italic Display None
Set text background color as transpare.. Yes
Point Size 12
Retation + Direction Az
Use Windows fonts Nane
E Char. Prop.(ON)
STOP
Text
Use string table Nane
& Char. Prop.
. e
‘Char. Prop.(OFF)
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